Home
The Toolkit for Online Communities
16701 Community Members, 2 members online, 2480 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Development : Installation Problem

Forum OpenACS Development: Installation Problem

Icon of envelope Request notifications

Collapse
Posted by Cesareo Garci­a Rodicio on
Hi!

I'been trying to install Openacs 5.1.5 in Aolserver 4.0.10 with Postgres 8.0.4 and I have this errors:

[10/Dec/2005:11:37:27][25355.1078999392][-conn:openacs::1] Notice: acs_privilege__create_privilege

[10/Dec/2005:11:37:27][25355.1078999392][-conn:openacs::1] Notice: ---------------------------------

[10/Dec/2005:11:37:27][25355.1078999392][-conn:openacs::1] Notice: 0

[10/Dec/2005:11:37:27][25355.1078999392][-conn:openacs::1] Notice: (1 row)

[10/Dec/2005:11:37:27][25355.1078999392][-conn:openacs::1] Error: Error sourcing /var/lib/aolserver/openacs/packages/acs-bootstrap-installer/installer/install.tcl:
psql:postgresql.sql:270: ERROR: function get_func_definition(name, oidvector) does not exist

( ... more similar errors ... )

I've proved with OpenAcs 5.2b9 and Postgres 8.1.5, Openacs 5.1.5 and Postgres and it was the same thing.

I can imagine it is a problem with Postgres version, but I check compatibility table and OpenACS 5.2 with Postgres 8.0.x must work.

Am I loosing some point?

Collapse
Posted by Cesareo Garci­a Rodicio on
Finally it works with OACS 5.15 + Aolserver 4.0.10 + Postgres 7.4.10

It doesn't with Postgres 8.0 and 8.1