Home
The Toolkit for Online Communities
17707 Community Members, 0 members online, 2325 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Development : Compatibility Matrix : One Message

Forum OpenACS Development: Re: Compatibility Matrix

Collapse
5: Re: Compatibility Matrix (response to 1)
Posted by Torben Brosten on
Barebones recipe:

http://sql-info.de/postgresql/notes/converting-tsearch2-to-8.3.html

Not sure how this affects OpenACS search (or other) package code..

Collapse
6: Re: Compatibility Matrix (response to 5)
Posted by Ryan Gallimore on
As of PG 8.3, tsearch2 is included. All you have to do is install the tsearch2-driver package.
Collapse
7: Re: Compatibility Matrix (response to 6)
Posted by Torben Brosten on
Hi Ryan,

I see that it's included, but the transition doesn't appear trivial. Does the tsearch2-search package automatically adjust to the changes?