Home
The Toolkit for Online Communities
17110 Community Members, 0 members online, 2269 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : How to upgrade from 4.5 to 4.6? : One Message

Forum OpenACS Q&A: Re: How to upgrade from 4.5 to 4.6?

Collapse
Posted by Tilmann Singer on
When you're running postgresql there shouldn't be a problem doing
$ createdb myoacs46
Checkout or unpack oacs-4-6 files in /web/myoacs46 or whereever you usually put your web projects, configure your existing aolserver installation to use the myoacs46 db and point its documentroot to /web/myoacs46, and from there on you should be able to install from scratch.

No need to reformat your linux hard drive, please don't blackmail us with such horrible threats ;-).