OpenACS 5/dotLRN2 Alpha tarballs posted

OpenACS 5.0.0a1 core, dotLRN 2.0.0a1. Install one or the other, not both. Both install cleanly. Both have serious bugs such that (as with any alpha) they should not be used in production. Alpha includes upgrade scripts - you should be able to upgrade your stock 4.6.3 site to 5.0.0a1, and if you can't please file a bug. However, upgrading between different alphas and betas isn't guaranteed. Only upgrade from 4.6.3 to 5.0.0 (final) will be supported. Upgrade from any previous release since 4.5 to 4.6.3 is already supported in 4.6.3.

Contributed by Joel Aufrecht