OpenACS 5/dotLRN 2 Beta4 Tarballs Posted

OpenACS 5.0.0b4 core, dotLRN 2.0.0b4. Install one or the other, not both. Both install cleanly. Both include upgrade scripts - it should be possible to upgrade a stock 4.6.3 site to 5.0.0b4 but the upgrade currently requires some manual intervention, the process will be documented before the final release.

This release should be quite close to the release candidate as there are currently only a few outstanding blocking bugs.

Contributed by Jeff Davis