dotLRN 1.0 beta1 is available

The first dotLRN 1.0 beta tarball is available for downloading from the dotLRN download repository . dotLRN 1.0 requires OpenACS 4.6.2.

Contributed by Don Baccus