dotLRN 1.0 beta2 tarball is available

This version include the OpenACS 4.6.2 packages you need to successfully install dotLRN, and automatically installs dotLRN on top of the basic OpenACS toolkit when you do your install.  Try it out!

Contributed by Don Baccus