Forum OpenACS Development: Re: Best version of xowiki and xotcl to download!?

Collapse
Posted by Gustaf Neumann on
OpenACS 5.3 requires Postgres 8.* http://openacs.org/xowiki/openacs-compatibility-matrix

It might be, that some update scripts of 5.3 failed due to the 8.2 requirement. I would certainly recommend to update.