Home
The Toolkit for Online Communities
17467 Community Members, 0 members online, 2318 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : PG 7.2->7.3 upgrade gotcha? : One Message

Forum OpenACS Q&A: Re: PG 7.2->7.3 upgrade gotcha?

Collapse
Posted by Tilmann Singer on
Jun, thanks so much for writing this, it was really useful for me recently!

It seems that it did catch almost all of the identifiers except one: content_item__get_latest_revision was not replaced with content_item__get_latest_revision in a few places, so I had to replace them manually. No idea why it missed them. There was no error in the output of dump_parser.pl. If you are interested in debugging it I can to send you the relevant portions of the dump file.