Forum OpenACS Development: Re: AOLserver 4 Setup

4: Re: AOLserver 4 Setup (response to 3)
Posted by Chris Davies on
After much ado, I do have both the OpenACS 5.0 tarball and OpenACS 5.0 CVS running under Aolserver 4.b10.

Other than the core, adding almost any package results in an error, but other than that, for a development platform, it has worked through about 2 hours of development moving a package I wrote under 4.6.3.

Data points:

Debian/Sid, Postgresql 7.3.4-9. Aolserver 4 beta 10, openacs 5.0 tarball as published on, and openacs cvs

Wasn't using any dotlrn code in either install.