Home
The Toolkit for Online Communities
17219 Community Members, 1 member online, 2027 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Postgres.so load error with AOLS 2.3.3, Solaris 2.5.1 : One Message

Forum OpenACS Q&A: Response to Postgres.so load error with AOLS 2.3.3, Solaris 2.5.1

Thanks for the reply. I will have to try AOLserver v3 unless I can fix it quickly for v2.3.3.

It looks to me more like a PG or driver problem from the error message though, from the fact that it is looking for the routine in libpq.so - not any aol libs.

Annoying that the driver docs on a Web page (can't remember URL, sorry) state v2 is OK. Is this really not the case?

Cheers,