Forum OpenACS Q&A: Re: Error using External Authentication

Posted by Lars Pind on
Ah, I have a hunch now.

You need to change a kernel parameter, too, in order for the drop-down to occur:

1. Visit /acs-admin/

2. Under "Service Administration", on the line labeled "Kernel", click the link "Parameters"

3. In the "Security" section, find the parameter named "UseEmailForLoginP".

4. Set it to 0, and click OK.

If you don't do this, it'll ask for email instead of username, and since emails are globally unique, it doesn't need to ask for the authority.

Could this be it?