Forum OpenACS Q&A: Re: Unable to connect to OpenACS repository from 5.4.2

Collapse
Posted by Gustaf Neumann on
You can't fix that in your installation.
It looks to me, as if something went wrong during the move of openacs.org to the new server. The package installer
loads a manifest from openacs.org via the following url

http://openacs.org/repository/5-4/manifest.xml

Apparently, at least the closing tags of the element package are missing....

Collapse
Posted by Ratnakar Sagare on
I hope this will be fixed soon

Ratnakar

Collapse
Posted by Gustaf Neumann on
the openacs.org repository should work again now.
Collapse
Posted by Ratnakar Sagare on
Thanks Gustaf,

Ratnakar