Forum OpenACS Q&A: Re: Installing AOLServer on OSX 10.5.5

Collapse
Posted by Gustaf Neumann on
why are you asking? i have one machine with 4.0 and one with 4.5. Check: http://www.openacs.org/xowiki//tag/osx about specialities with Mac OS X.
Collapse
Posted by Nima Mazloumi on
I am interested in 4.5 and was wondering if the documentation on oacs.org is up-to-date.
Ok, i will try to install.
Collapse
Posted by Nima Mazloumi on
Which option is the best? * Installing OpenACS via Darwinports * OpenACS Installation on OS X 10.2 * Installing OpenACS on Mac OS X (for OpenACS 5.x) * OpenACS on Mac OS X (outdated) First or third option?
Collapse
Posted by Gustaf Neumann on
i have used malte's install script (i.e. install from scratch) + the Mac OS X specifics on the wiki page; for 4.5, i use the cvs head version.