Forum OpenACS Q&A: Warning: acs-mail: ns_uuencode broken - will use the slow tcl version

Request notifications

Hi

does anyone know what the fix is for this warning? I can see it in packages/acs-mail/tcl/acs-mail-init.tcl but is the fix and AOLserver or TCL version thing, or something entirely different?

Warning: acs-mail: ns_uuencode broken - will use the slow tcl version

thanks
Brian

Hi Brian,

Not sure what the fix is for that but I would recommend that you use acs-mail-lite instead of acs-mail. The latter is not supported in core anymore.

Hi Emmanuelle,

thanks for the reply. Yes, we have plans to switch to acs-mail-lite. One day (like everything). :-)

cheers!
Brian