Home
The Toolkit for Online Communities
16715 Community Members, 1 member online, 2521 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : installation trouble with OpenACS3.5.2 on AOLServer 3.4.2 : One Message

Forum OpenACS Q&A: Debian upgrade: to AOLServer 3.4.2 ??

Collapse
Posted by Stan Kaufman on
I'm running AOLServer 3.2-4 with OpenACS 3.2.5 on a Debian woody box and haven't changed things for months, relying on the "if it ain't broke, don't fix it" principle.

However, I do need to upgrade other stuff (like SSH) on this box, and dselect wants to upgrade AOLServer to 3.4.2-1. I know that 3.3-ad13 is the recommended version, but this hasn't been put into a Debian package.

Can the Debian folks out there comment on how they're handling their AOLServer installationS? Are you following the Debian upgrade paths via .debs or are you handling AOLServer by hand? If the former, did you have any problems moving to 3.4.2-1? TIA!