Home
The Toolkit for Online Communities
17513 Community Members, 1 member online, 2294 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Browser Requirements (minimum versions) ?

Forum OpenACS Q&A: Browser Requirements (minimum versions) ?

Icon of envelope Request notifications

What are the browser requirements for using OpenACS?
What browsers must be supported?
What are the minimum HTML, CSS, JavaScript versions that browsers must support?
Is there a when page in OpenACS documentation stating so (it should be there one)