Home
The Toolkit for Online Communities
17606 Community Members, 1 member online, 2621 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Installing Packages in new OACS 4.5 : One Message

Forum OpenACS Q&A: Breaking the rules...

Collapse
10: Breaking the rules... (response to 1)
Posted by G. Armour Van Horn on
I know, I know, we're specifically enjoined from discussing the nightly tarballs on the bboard, but I'm too damned happy to care! Using nightly-2002-03-06.tar.gz and the things I learned from several of you while fighting through the Alpha2 tarball, I now have a bewildering page displayed on my server that asserts the following:

You have successfully installed the OpenACS Community System version development.

And it's almost true, the daemontools setup must be screwed up as it doesn't start automatically, but I can live with that for now.

Hoo boy!

Van