Forum OpenACS Development: Re: libthread2.6.5, freebsd ports

Collapse
Posted by Gustaf Neumann on
Strictly speaking:
- xotcl (the language/tcl extension) doe not depend in any way on libthread.
- xotcl-core (the openacs package) supports libthread optionally
- if you want to you use e.g. background-deliviery or the xotcl-request-monitor, you need it.

see e.g. the entries tagged with libthread in the wiki: http://openacs.org/xowiki/tag/libthread