Forum OpenACS Development: Re: XoWiki: ERROR: row "p_new" has no field "page_order"

Collapse
Posted by Frank Bergmann on
Hi Victor,

Thanks for inquiring, we're running on PG 8.4.10.

I've now downgraded to OpenACS 5.3 and copied the contents from an existing installation. Maybe I'll upgrade to OpenACS 5.7 now.

I just went through the normal installation routines as I wanted to build a fresh system for non-]po[ use.

Cheers,
Frank