Forum OpenACS Development: Re: Rewrite of the .sql files of acs-core and some commonly used packages

Gustaf,

You're right on both statements:

1. I removed INST. make and make install ran fine.

2. The version I downloaded is broken (from OACS main page). I downloaded oacs5.7 from CVS Head then the process installation worked fine.

http://openacs.org/projects/openacs/download/one-revision?revision_id=3646409

We need to remove this link from the main page of OACS website ASAP.

Iuri, these are good news.

openacs 5.7 does NOT work with pg 9+ (see e.g. http://www.openacs.org/xowiki/openacs-compatibility-matrix); also http://www.openacs.org/xowiki/Postgres_9 mentions explicitly openacs 5.8.

We should bundle a release of openacs 5.8 rather soon now to avoid more confusions.

all the best
-gustaf neumann