Forum OpenACS Development: Re: Minor Error in Survey Package (with Postgresql 9.3 and TCL 8.5.x)

Cesareo, since you are using Survey, can you check, whether the following issues still apply?
http://openacs.org/bugtracker/openacs/?f_component=56147

-g

Ok, I'll check it out. Let me some days to do it . I understand that you prefer to comment there, don't you?
It's better to keep bug related content in the issue-tracker... It might be the case that some of the reported these issues are obsolete or not highly relevant. Thank's a lot!
Gustaf,

I was checking those bugs in my setup. Some doesn't apply to me (I don't use .LRN) but I comment all related to my setup

I did some modifications. I'll try to use HEAD branch sometime (but it is working nice to me now)

many thanks, at least tow bugs less. -g