Forum OpenACS Development: OpenACS 5.8.1 with PostgreSQL 9.4

Request notifications

Collapse
Posted by Gustaf Neumann on
to whom it my concern: last week, i've upgraded my local postgres installation to PostgreSQL 9.4 RC1, and everything went smooth. Just dump/restore of OpenACS was sufficient.
Collapse
Posted by Cesareo Garci­a Rodicio on
Using openacs 5.8.1.

I've upgrade from PostgreSQL 9.3.5 to PostgreSQL 9.4.4 and everything went smooth (using standard dump and restore method). I used source installation.

I've upgrade from Naviserver 4.99.5 to Naviserver 4.99.9 and, also everything went smooth. I've used install-sh.sh[1]

[1] https://github.com/gustafn/install-ns