Forum .LRN Q&A: Re: Vocabulary and WimpPoint Integration into dotLRN

Posted by Caroline Meeks on
To use functionality in dotLRN you must install 3 packages. The base package, the dotlrn-application package and the application-applet package.

Make sure you have all of them installed then restart the server and you should be able to then add the applet.