Forum OpenACS Q&A: Re: Package ACS Events Installation Error

Posted by Stan Kaufman on
Michael -- thanks for pointing out the upgrade script issue; I've commited the fix there to oacs-5-2 also.

Ricardo -- great job working through compatibility checks! I'm certain that the OCT has every intention of making OpenACS work with PG 8.1. It's just not apparently a trivial matter -- at least in some packages.