Home
The Toolkit for Online Communities
17365 Community Members, 0 members online, 2261 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Installing Postgres 7.2 : One Message

Forum OpenACS Q&A: Response to Installing Postgres 7.2

Collapse
Posted by Stan Kaufman on
FWIW if you're using Debian, woody installs PG 7.2.1 and this works fine with OACS 4.5. You don't need to compile PG yourself and you get to stay within Debian's incomparable upgrade system.