Forum OpenACS Development: OpenACS 5.9.0 and Oracle 12c

Request notifications

Collapse
Posted by Brian Fenton on
Hi all

after too many years running older versions of OpenACS, I'm pleased to be able to finally get my hands on the latest version. I'm going to be installing it on Oracle 12c, and will report any issues as I come across them.

How would you like me to report issues and fixes? Here on the forum or via bug tracker?

best wishes
Brian

Collapse
Posted by Gustaf Neumann on
Great news! this is a good timing, OpenACS 5.9.1 will be a good starting point.

Bugtracker is better! all the best -g

Collapse
Posted by Brian Fenton on
Sounds like good timing, indeed! Thanks.

Brian