Forum OpenACS Development: Re: OpenACS 5.9 Bug in /admin/group-types/

Collapse
Posted by Gustaf Neumann on
cherry-picking changes is not a good idea - i was just hoping that this error fixes the 5.9.0 issue. .... however - it looks to me as of there is no issue with the code you are sketching: i have just installed a fresh version of OpenACS 5.9.0, and the issue DOES NOT show up the group "Test" can be created without problems!

-gn

btw: not sure, how you messed to upgrade: If one does a proper upgrade of acs-core, there won't be a problem with ns_parseurl since there is an emulation of it for AOLserver in the code [1].

[1] https://github.com/openacs/openacs-core/blob/oacs-5-9/packages/acs-tcl/tcl/utilities-procs.tcl#L5018

Collapse
Posted by Frank Bergmann on
Hi!

> 5.9.0

Thanks a lot!!

> upgrade

I did this upgrade on Linux, and it was NaviServer... Also on Windows it's NaviServer now - I need to keep both versions as close as possible...

But what do you think about a "LTS" long-term support version of OpenACS? Do you think that's feasible?

Cheers,
Frank