Home
The Toolkit for Online Communities
17598 Community Members, 0 members online, 4986 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Development : 4.6-4.6.1 upgrade script broken? : One Message

Forum OpenACS Development: Re: 4.6-4.6.1 upgrade script broken?

Collapse
Posted by Lars Pind on
Now there's another problem, this time with acs-mail:

There are 4 referential integrity indexes duplicated between upgrade-4.6-4.6.1 and upgrade-4.6.1-4.6.2. I'm not sure where they really belong, so I removed them from the latter.

If this was wrong (which the Oracle version seems to indicate, but I forgot to check that before I committed my fix), then please change back.

/Lars

Collapse
Posted by Jeff Davis on
I swapped the index create over to the 4.6.2 upgrade to be consistent with the oracle one.