Forum .LRN Q&A: Re: error after installing dotlrn

Collapse
Posted by Tilmann Singer on
Please read

http://openacs.org/projects/dotlrn/dotlrn-doc/dotlrn-installation

When adding stuff to the beta tarball you should checkout with -r oacs-4-6-b2 from openacs, and with -r dotlrn-1-0 from dotlrn.