Forum OpenACS Q&A: Re: Res: Appropriate version of xotcl-core for OACS 5.32?

Collapse
Posted by Gustaf Neumann on
Raúl, the checkout is correct, the version numbers are not

xotcl-core 0.56.3
xowiki 0.60.3

Check: http://openacs.org/repository/5-3/

Dave,

the easiest way to upgrade is to go to your local installation
http://yourinstallation/acs-admin/install/
and do a install/upgrade from repository. For a 5.3 release, it picks up the packages from the oacs-5-3 branch

-gustaf

oops, It must have been my other self writing the above version numbers :O

Thanks for the correction.