Home
The Toolkit for Online Communities
16688 Community Members, 1 member online, 2177 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Forums package for OACS 5.2 : One Message

Forum OpenACS Q&A: Re: Re: Forums package for OACS 5.2

Collapse
Posted by robert parker on
Thanks Michael, Forums and Attachments are available today but now I get two further errors :

* Forums 1.2.0d3 requires Attachments 0.5 (only Attachments 0.1 is listed)

* Attachments 0.1 requires File-Storage 4.6.2 (File-Storage is not listed as an available application or service, also maybe Attachments 0.5 needs a higher version of File-Storage ?)

Could someone do the necessary to make these items available for installation in OACS 5.2 ?

Collapse
Posted by Mohammad Al-Ghazali on
* Forums 1.2.0d3 requires Attachments 0.5 (only Attachments 0.1 is listed)

I believe if you go for the HEAD,you can find Attachments 0.9 already in the list. I think that it would not be a problem if you go for a higher version


* Attachments 0.1 requires File-Storage 4.6.2 (File-Storage is not listed as an available application or service, also maybe Attachments 0.5 needs a higher version of File-Storage ?)

I think that File-Storage have been made an available application for a very long time. You can always look for its version through the cvs directory.