Forum OpenACS Q&A: Re: error installing xotcl 1.4

Posted by Stan Kaufman on
Carlos, you should install the latest xotcl-core (0.43) and the latest xotcl-request-monitor (0.38). Both are in cvs HEAD. This type of error shows up when versions of the various packages are out of sync, and Gustaf has been developing things so fast, this is an easy situation to encounter. Use the latest and greatest, and if you still have problems, Gustaf will be back at the end of the week to answer questions and deal with bugs.
Posted by Carlos Eduardo Lazarini on
After installing thread2.6.4 openACS is back and working great.
Thanks for you help.