Home
The Toolkit for Online Communities
16692 Community Members, 1 member online, 2306 visitors today
Log In Register
OpenACS Home : Forums : OpenACS Q&A : Help linking nsoracle2-6 on OS X 10.2 for Oracle 9i : One Message

Forum OpenACS Q&A: Re: Help linking nsoracle2-6 on OS X 10.2 for Oracle 9i

Collapse
Posted by Kevin Murphy on
OK, so I was premature.  The immediate problems were solved by adding "-lnsthread -framework Tcl" to the link step.

-Kevin

Collapse
Posted by Kevin Murphy on
Woohoo!  I have the nsoracle2-6 driver working now with Aolserver 3.5.1 on OS X 10.2.3 against the dev version of Oracle 9i on the same machine.  I don't have openacs on this machine yet, so I am modifying the nsoracle test tcl files to not be dependent on openacs, which is as should be, anyway.

BTW, if you had access to a free Oracle license and had a web database with a couple dozen tables and a few GB of data which don't change very often, would you pick Oracle or PG?

-Kevin