Forum OpenACS Q&A: Re: How to upgrade from 4.5 to 4.6?

Posted by Tilmann Singer on
I think the recommended list is:

openacs 4.6
aolserver 3.3+ad13
postgresql 7.2.x (any version that starts with 7.2)

If you have that already, re-use it. If not, upgrade your older versions. Post here if you run into any troubles.

Good luck.