Forum OpenACS Q&A: Re: reverse proxy via apache...

Posted by Andrew Piskorski on
My guess is not very far. People seem to keep slowly turning up one or two bugs in each AOLsever 4.0 beta, which are then quickly fixed. And some OpenACS folks have been using the 4.0 betas for a long time now and are satisfied with it. So my guess is once 4.0 final and a matching nsopenssl are released (not sure when that will happen, or if it already has), OpenACS will want to start recommending it. Maybe even start requiring AOLserver 4.0 as of OpenACS 5.0, I dunno.