Forum OpenACS Q&A: PostgreSQL beta 3

Request notifications

Collapse
Posted by Tim Holzmann on
I would like to install the ACS/pg toolset, I see that PostgreSQL 7.0
beta 3 is released, is the "grammar change" bug fixed such that ACS
will work with this version? Should I use 7.0b3? I have the latest
AOLserver running under Linux RedHat 6.1 ....
Collapse
Posted by Lamar Owen on
7.0b3 is running on my ACS/pg devel box, which is RH 6.1, and it is running well thus far.
Collapse
Posted by Don Baccus on
The grammar bug was fixed before beta2 was released, so both beta2 and  beta3 include the fix.