Forum OpenACS Q&A: Re: Request Error (ns_encodingforcharset):

Posted by Andrew Piskorski on
Yeah, Nima, what Janine said is right, you broke your AOLserver. AOLserver 3.4.2 is not supported by OpenACS, you need a version that is, which means either 3.3+ad13 or 4.0. There are some particular features (e.g., SSL) that might not quite be 100% in 4.0, but lot's of OpenACS maintainers say they've been using AOLserver 4.0 for a long time now so it should basically work. See the AOLServer 4.0 Support in 5.0? thread for more info.