Forum OpenACS Q&A: Re: aolserver-4.5

6: Re: aolserver-4.5 (response to 5)
Posted by Gustaf Neumann on
The compatibility matrix is your friend

aolserver 4.5 requires OpenACS 5.2

The page, you are pointing to, is not mentioning aolserver 4.5.

7: Re: aolserver-4.5 (response to 6)
Posted by Michael Bluett on
Or more precisely, the xowiki compatibility matrix is your friend :) Thanks, AOLServer 4.5 is working well for me at the moment.

I didn't know AOLServer 4.5 was incompatible with OpenACS 5.0.4 and earlier. When upgrading I had an issue with the content type for text/html. This hack/patch enabled me to upgrade to OpenACS 5.2.3: