Forum OpenACS Q&A: Re: Debian stable or testing? apt-get or yum? etc.

Posted by Andrew Piskorski on
Btw, the Debian 3.0 install CDs are so old, that the default install kernel on CD 1 is a 2.2.x Linux - you almost certainly don't want that. I either always type "bf24" at the install boot prompt to get that 2.4.18 kernel instead, or use install CD 5 which boots the bf24 kernel automatically.