Forum OpenACS Q&A: Re: Problem with C libraries after downgrading to glibc2.3.2 for installing Oracle 8 on Redhat E3

Why are you even trying to install Oracle 8.1.x? Do you have some reason for wanting to use it rather than 9i? I'm told that recent versions of OpenACS work fine with 9i - not sure about 10g though.
Good question... Short answer is it's needed on our Linux box for compatibility with a database integration product.

Do you need to downgrade glibc to 2.3.2 for installing Oracle 9i ?



It's been 1.5 years since I last wrote my notes on Installing Oracle 8.1.7 on Linux, but maybe there's something in there useful to you.

I hadn't heard of anyone needing to downgrade anything in order to install Oracle 9i, as far as I knew such problems were restricted to 8i. As 9i starts getting old (relative to current Linux systems), maybe you will have to do something like that, but I don't know.