Forum OpenACS CMS: ns_setformencoding in AOLserver3.3

Request notifications

Collapse
Posted by Koala Yeung on
Dear all,

How can get a AOLserver3.3 source package with "ns_setformencoding" support patched.

Thanks

Collapse
Posted by Andrew Piskorski on
Why are you using AOLserver 3.3.x rather than 4.0.10 ? All 3.x versions of AOLserver have been deprecated for a long time...
Collapse
Posted by Koala Yeung on
Because I am migrating an old application to a new machine.
The old application works only with AOLserver3.3.
Collapse
Posted by Andrew Piskorski on
Well then, what actual problem with AOLserver 3.3.x are you trying to solve? You original post doesn't tell us anything useful.