Forum OpenACS Q&A: Response to Trouble while bo

Posted by Kevin Lange on
Okay, I'll put everything that I can think of.  I'm at work right now so I don't have access to the system right now.

Installed Red Hat 7.2, Oracle 8.1.7, and Aolserver really without much incident.  I used the instructions at in conjunction with the installation instructions provided here.  The idevelopment instructions were the clearest ones I could find regarding some of the patches, rpm, etc. that need to be done to get oracle to properly install.

I then followed the instructions regarding dotlrn about getting the latest cvs build for acs and dotlrn.  So, for my first installation the code was dated about 5/20.  I then retried it with code 5/24ish but had the exact same error message.

This is my first time to really dig into this stuff and I'm still unfamiliar with many of the details and so I really tried not to divert away from the instructions at all.  I could find no syntax error in the line above.  If you think it is worthwhile I could include my 00-proc-procs.tcl and bootstrap.tcl when I get back home.

After being unable to figure out what syntax error it was indicating I did try commenting out the line just to see how far it would go.  It got a lot farther but ended up getting an error in, I think it was called, 40-proc-procs.tcl but I'd have to retry it if the error message associated with that will help any.

I'm sorry if this is a bit vague but I'm not sure what information will be the most helpful.  If you can tell me what will help I'll do what I can to get it.