Forum OpenACS Q&A: Upgrading OpenACS 5.6 to 5.7

Request notifications

Collapse
Posted by Richard Hamilton on
I see that the OpenACS repository (http://openacs.org/repository/) has no 5.6 channel (http://openacs.org/repository/5-6).

Is that for technical reasons or is it an oversight?

I am guessing that it will not be safe to point the installer to the 5.7 channel to upgrade from 5.6 to 5.7?

Regards
Richard