Forum OpenACS Q&A: Re: Redirection to localhost

Posted by Gustaf Neumann on
Can it be, that you have not configured the SystemURL correctly? SystemURL is a Kernel parameter. To inspect/change it, browse to /acs-admin/ , in the line with "ACS Kernel" you see a link "parameters"; click there and look for the parameter "SystemURL"
Posted by Juan Carlos on
Never mind, I figured it out. I had to change the variable "hostname" from localhost to the server IP in the config-5-91b3.tcl file.