Forum OpenACS Development: Re: cal_item_new doesn't exist inside dotlrn

Posted by Gustaf Neumann on
the version number matrix was not correct (i have tried to fix this now, editing this table is a pain)
- 5.9.1 requires at least PostgreSQL 9.2
- 5.10.0 will require at least PostgreSQL 9.4 when it is released

It was always the policy for an OpenACS release to run also with the oldest supported PostgreSQL version at this time (pg version before end-of-live). For OpenACS 5.10 this will be PostgreSQL 9.4.