Forum OpenACS Q&A: Compatibility Matrix

Request notifications

Collapse
Posted by Carl Robert Blesius on
I added AOLServer 4.5, OpenACS 5.3, and PG 8.1.x-8.2.x to this page http://openacs.org/xowiki/openacs-compatibility-matrix

Can someone help get rid of some of the "Maybes" and double check the 4.5 row please.

Thanks

Collapse
2: Re: Compatibility Matrix (response to 1)
Posted by Gustaf Neumann on
i have removed a couple of maybes. The question is, what 5.2 means: any kind of 5.2, or the latest release. I assumed the latter.
Collapse
3: Re: Compatibility Matrix (response to 1)
Posted by Andrew Piskorski on
Btw, we are running OpenACS 5.2.3 on Oracle 10.2.0.1.0, so AFAIK that Oracle 10g entry should be a "Yes" rather than a "Maybe".
Collapse
4: Re: Compatibility Matrix (response to 3)
Posted by Gustaf Neumann on
thanks, updated in the matrix...
Collapse
5: Re: Compatibility Matrix (response to 1)
Posted by Avni Khatri on
oracle 9i works with the 5.3 core