Forum OpenACS Q&A: Re: problem in executing ns_sendmail

Posted by Patrick Giagnocavo on
Your email server is not listening on the IP address that localhost resolves to.  Usually this is .

The quick fix is to modify the MailHost parameter in your nsd.tcl config file, and point it to the public IP address (that is, the IP address bound to your machine's ethernet card).

Many mail servers will not listen on unless specifically told to, even if you tell the mail server program to listen on "all" ports.