Forum OpenACS Q&A: Re: problem with installing openacs 4.5

Posted by Eduardo Pérez on
PostgreSQL 7.3.1 is incompatible with older versions of PostgreSQL.

I'm running OpenACS 4.6 (CVS tag oacs-4-6) with PostgreSQL 7.2.1. But you might need PostgreSQL 7.1.3 with OpenACS 4.5 as they might be also incompatible.
I suggest you to use OpenACS 4.6 if you can.

OpenACS HEAD should work with PostgreSQL 7.3.1. Remember HEAD is full of bugs and you shouldn't use it for production, only use it in development.