Forum OpenACS Development: Workflow object type name
I'm not entirely happy with the new name and so if anybody has any better suggestions, please speak up now.
Dumb suggestions, agreed, but better than 'workflow_new' because someday it won't be new anymore.
(that is if they don't exist in OACS)
It seems workflow is meant:
- to keep one on the right track
- to track something down
- to move along an existing track
Why not workflow_fs for Workflow Finite State. Still workflow since that is what we are use to. And fs to semi describe it.
I guess it isn't consistent to use short abbreviations for this, so
wf probably isn't an option. How about
wrkflow, as in
Do we have any opinions about using really short names?